那座城

更新wordpress4.1以上版本无法打开博客原因!

本文已经超过11个月没有更新,部分内容可能失效。

wordpress更新打不开博客

     自从换了这个主题后,更新wordpress版本到4.1版本以上出现总是打不开博客,当时以为4.2版本的原因,所以就等下一次版本更新试试……结果4.3也不能更新, 😤 试试别的办法~插件全部停掉,更新。。。然并卵!所以在写这篇文章之前还是4.1版本。

解决办法:

就在这些天,又试了试最新版,还是老样子不行,怀疑是主题问题,问了问 javis ,第二天javis直接发给我一个更新的主题,OGM!困扰这么长时间的问题终于解决了!javis给我重新发的主题做了一点更新。这才更新了最新wordpress版本。

至于出现这样的原因,当时也有怀疑是主题问题,但没有问javis,所以也试了别的方法也没解决问题!

对了!好久没发博啦,这就来发发牢骚写一篇。。。

转载请标明出处:那座城

本文地址:http://www.therecity.com/update-wordpress-can-not-open-the-blog.html

扫一扫分享给好友
扫一扫分享给好友
相关文章
6 评论
  1. 回复

    新年快乐,新的一年不考虑更更博么

留言